Mittwoch, 5. Dezember 2007

MAMP und MAMP PRO Update für Mac OS X 10.5 Kompatibilität

Heute Mittag wurde für MAMP und MAMP PRO das Update auf Version 1.7.1 veröffentlicht. Damit wurden auch einige Kompatibilitätsprobleme mit Mac OS X 10.5 (Leopard) behoben. So konnte zum Beispiel MySQL keine temporären Daten schreiben und die WebStart-Seite konnte nicht aufgerufen werden. Auch funktionierte das Deinstallationsprogramm unter Leopard nur teilweise. Diese Probleme gehören aber nun mit dem aktuellsten Update, mit dem auch die enthaltene PHP 5 Version auf 5.2.5 aktualisiert wurde, der Vergangenheit an.

MAMP und MAMP PRO können hier als Universal Binary (PPC & Intel) heruntergeladen werden.

Keine Kommentare:

Kommentar veröffentlichen